Problème de Launcher

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de Launcher

Message  Wif-It le Sam 25 Déc - 3:36

Salut,

Bon, quand je lance le Launcher et que je met "Charger la Config", pendant le chargement, un fichier config se créer mais disparait dès que la recherche de MaJ et terminé... Que faire ? Qui pourrais me passer la derniere config ?


---Création------

Items et ressources : ★ ★ ★ ★ ★ (80%)
Monstres : ★ ★ ★ ★ ★ (100%)
Mapping :★ ★ ★ ★ ★ (60%)
Sorts : ★ ★ ★ ★ ★ (40%)
NPCs : ★ ★ ★ ★ (20%)

---Modification SWF------

Bientôt...
avatar
Wif-It
Maitre du Jeu

Messages : 151
Date d'inscription : 30/04/2010
Age : 22

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Launcher

Message  mika-joker le Dim 26 Déc - 1:28

Tient la config :

<config>

<delay value="500"/>
<rdelay value="3000"/>
<rcount value="10"/>

<conf name="En ligne">
<connserver name="Officiel" ip="213.248.126.11" port="443" />
<connserver name="Lotus" ip="88.188.121.64" port="444" />
<dataserver url="data/" type="local" priority="1" />
<dataserver url="http://88.188.121.64:81/dofus/" priority="3" />
<dataserver url="http://staticns.ankama.com/dofus/gamedata/dofus/" priority="2" />
<dataserver url="http://gamedata.ankama-games.com/dofus/" priority="0" />
</conf>

<conf name="En ligne (TEST)" type="test">
<dataserver url="data/" type="local" priority="3" />
<dataserver url="http://staticns.ankama.com/dofus/gamedata/dofustest/" priority="1" />
<dataserver url="http://gamedata.ankama-games.com/dofustest/" priority="0" />
</conf>

<cacheasbitmap>
<cache element="ExternalContainer/InteractionCell" value="false" />
<cache element="ExternalContainer/Ground" value="false" />
<cache element="ExternalContainer/Object1" value="false" />
<cache element="ExternalContainer/Object2" value="false" />
<cache element="ExternalContainer/Zone" value="false" />
<cache element="ExternalContainer/Select" value="false" />
<cache element="ExternalContainer/Grid" value="false" />
<cache element="ExternalContainer/Pointer" value="false" />
<cache element="GAPI/UI" value="false" />
<cache element="GAPI/UITop" value="false" />
<cache element="GAPI/Popup" value="false" />
<cache element="GAPI/UIUltimate" value="false" />
<cache element="GAPI/Cursor" value="false" />
<cache element="mapHandler/BACKGROUND" value="false" />
<cache element="mapHandler/Cell/Ground" value="false" />
<cache element="mapHandler/Cell/Object1" value="false" />
<cache element="mapHandler/Cell/Object2" value="false" />
<cache element="mapHandler/Cell/ObjectExternal" value="false" />
<cache element="Zone/Zone" value="true" />
<cache element="Zone/Pointers" value="true" />
</cacheasbitmap>

</config>
avatar
mika-joker
Nouveau Lotusien

Messages : 20
Date d'inscription : 22/09/2010
Age : 22
Localisation : SDF

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Launcher

Message  Renaissance le Dim 26 Déc - 2:52

J'lui ai déjà passé par MP x) Merci quand même :p
avatar
Renaissance
Mappeur respecté

Messages : 106
Date d'inscription : 22/11/2010
Age : 22

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Launcher

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum